Problemy w działaniu forum

Dział stworzony z myślą o użytkownikach oraz ich pomysłach związanych z rozwojem strony.

Moderator: Moderatorzy

Awatar użytkownika
przedszkolanek
Posty: 11345
Rejestracja: 21 kwie 2019, 21:29

Re: Problemy w działaniu forum

Post autor: przedszkolanek » 16 kwie 2020, 13:03

instinct, tak samo ale już przestałem liczyć ile razy mi tak zrobiło

SWN, jak to nie przywołuje jak przywołuje?

Awatar użytkownika
przedszkolanek
Posty: 11345
Rejestracja: 21 kwie 2019, 21:29

Re: Problemy w działaniu forum

Post autor: przedszkolanek » 16 kwie 2020, 15:45

co sie dzieje w temacie Wac Toja?
viewtopic.php?f=6&t=1688

Awatar użytkownika
daveyo
Posty: 11800
Rejestracja: 29 lip 2019, 14:22
Ostrzeżenia: 1
Lokalizacja: Romantic Revolution

Re: Problemy w działaniu forum

Post autor: daveyo » 16 kwie 2020, 15:48

a co ma się dziać?
𝓡𝓔𝓦𝓞𝓛𝓤𝓒𝓙𝓐 𝓡𝓞𝓜𝓐𝓝𝓣𝓨𝓒𝓩𝓝𝓐 ❤️
𝓡𝓔𝓦𝓞𝓛𝓤𝓒𝓙𝓐 𝓡𝓞𝓜𝓐𝓝𝓣𝓨𝓒𝓩𝓝𝓐 🖤

Awatar użytkownika
przedszkolanek
Posty: 11345
Rejestracja: 21 kwie 2019, 21:29

Re: Problemy w działaniu forum

Post autor: przedszkolanek » 16 kwie 2020, 15:49

wyświetla się że dodałeś post, który się jednakowoż nie wyświetla
imo dziwna sprawa

Awatar użytkownika
daveyo
Posty: 11800
Rejestracja: 29 lip 2019, 14:22
Ostrzeżenia: 1
Lokalizacja: Romantic Revolution

Re: Problemy w działaniu forum

Post autor: daveyo » 16 kwie 2020, 15:53

Już spieszę z wyjaśnieniem. Tenże problem był spowodowany tym, że dodałem post, ale szybciutko go usunąłem.
𝓡𝓔𝓦𝓞𝓛𝓤𝓒𝓙𝓐 𝓡𝓞𝓜𝓐𝓝𝓣𝓨𝓒𝓩𝓝𝓐 ❤️
𝓡𝓔𝓦𝓞𝓛𝓤𝓒𝓙𝓐 𝓡𝓞𝓜𝓐𝓝𝓣𝓨𝓒𝓩𝓝𝓐 🖤

Awatar użytkownika
oyche
Posty: 5447
Rejestracja: 17 kwie 2019, 17:38
Lokalizacja: €=

Re: Problemy w działaniu forum

Post autor: oyche » 16 kwie 2020, 15:54

ban za zhakowanie forum
SELF PRIDE
WORLD WIDE

Awatar użytkownika
daveyo
Posty: 11800
Rejestracja: 29 lip 2019, 14:22
Ostrzeżenia: 1
Lokalizacja: Romantic Revolution

Re: Problemy w działaniu forum

Post autor: daveyo » 16 kwie 2020, 15:57

Nagroda za znalezienie luki jak już :)
𝓡𝓔𝓦𝓞𝓛𝓤𝓒𝓙𝓐 𝓡𝓞𝓜𝓐𝓝𝓣𝓨𝓒𝓩𝓝𝓐 ❤️
𝓡𝓔𝓦𝓞𝓛𝓤𝓒𝓙𝓐 𝓡𝓞𝓜𝓐𝓝𝓣𝓨𝓒𝓩𝓝𝓐 🖤

Awatar użytkownika
oyche
Posty: 5447
Rejestracja: 17 kwie 2019, 17:38
Lokalizacja: €=

Re: Problemy w działaniu forum

Post autor: oyche » 16 kwie 2020, 15:58

też napisałem tam posta po czym go usunąłem i się naprawiło
SELF PRIDE
WORLD WIDE

Awatar użytkownika
przedszkolanek
Posty: 11345
Rejestracja: 21 kwie 2019, 21:29

Re: Problemy w działaniu forum

Post autor: przedszkolanek » 16 kwie 2020, 15:58

a kliknąłeś w kwadracik usuń trwale?

Awatar użytkownika
daveyo
Posty: 11800
Rejestracja: 29 lip 2019, 14:22
Ostrzeżenia: 1
Lokalizacja: Romantic Revolution

Re: Problemy w działaniu forum

Post autor: daveyo » 16 kwie 2020, 16:00

Kliknąłem, ale miałem jakiś problem z przeglądarką i szybko mi wywaliło okno więc może to dlatego.
𝓡𝓔𝓦𝓞𝓛𝓤𝓒𝓙𝓐 𝓡𝓞𝓜𝓐𝓝𝓣𝓨𝓒𝓩𝓝𝓐 ❤️
𝓡𝓔𝓦𝓞𝓛𝓤𝓒𝓙𝓐 𝓡𝓞𝓜𝓐𝓝𝓣𝓨𝓒𝓩𝓝𝓐 🖤

Awatar użytkownika
deska
Posty: 732
Rejestracja: 27 mar 2020, 13:57

Re: Problemy w działaniu forum

Post autor: deska » 18 kwie 2020, 14:56

viewtopic.php?f=22&t=808&hilit=czytnik&start=20

ej chłopaki niech ktoś ten temat do działu literatura może

Awatar użytkownika
daveyo
Posty: 11800
Rejestracja: 29 lip 2019, 14:22
Ostrzeżenia: 1
Lokalizacja: Romantic Revolution

Re: Problemy w działaniu forum

Post autor: daveyo » 20 kwie 2020, 17:45

halo co to za error? wyrzuciło mi to przy zakładaniu tematu i dalej się pojawia kiedy chcę coś edytować. Dokładnie chodzi o ten temat i co ciekawe, dzieję się to tylko w tym przypadku:
viewtopic.php?f=9&p=231111#p231111
HEKKO
Ze względów bezpieczeństwa zapytanie zostało zablokowane przez Modsecurity.
Jeśli jest niezbędne do funkcjonowania witryny, prosimy o kontakt.
𝓡𝓔𝓦𝓞𝓛𝓤𝓒𝓙𝓐 𝓡𝓞𝓜𝓐𝓝𝓣𝓨𝓒𝓩𝓝𝓐 ❤️
𝓡𝓔𝓦𝓞𝓛𝓤𝓒𝓙𝓐 𝓡𝓞𝓜𝓐𝓝𝓣𝓨𝓒𝓩𝓝𝓐 🖤

Awatar użytkownika
SWN
Administrator
Posty: 5780
Rejestracja: 17 kwie 2019, 0:46
Lokalizacja: Kałków
Kontakt:

Re: Problemy w działaniu forum

Post autor: SWN » 20 kwie 2020, 20:25

Wyślij mi treść posta którego ci nie przepuszcza na pw w jakimś plaintexcie zewnętrznym typu wklejto

B to G strikes again, thick hay on the bread... For me it's a lifestyle, you say that's about swag

Awatar użytkownika
sugarhill_notausgang
Posty: 3240
Rejestracja: 17 kwie 2019, 8:35

Re: Problemy w działaniu forum

Post autor: sugarhill_notausgang » 24 kwie 2020, 13:10

panie adminie chyba coś się przy okazji roboty wysypało, bo tytuł tematu ma górze strony nie przenosi już do pierwszej strony tematu - a to było megawygodne - tylko nic się nie dzieje i zostajesz na stronie na której jesteś. zgłaszam bo często tego używam :)

Awatar użytkownika
SWN
Administrator
Posty: 5780
Rejestracja: 17 kwie 2019, 0:46
Lokalizacja: Kałków
Kontakt:

Re: Problemy w działaniu forum

Post autor: SWN » 24 kwie 2020, 15:05

@sugarhill_notausgang

Może głupie pytanie, ale zwyczajnie nigdy nie korzystałem z takiej funkcji, tylko klikałem w 'jedynkę' - jesteś pewien, że ta opcja wcześniej istniała w wersji desktopowej? Tutaj jest kilkustronowy temat na zaprzyjaźnionym forum, tutaj inny na oficjalnym boardzie (a więc korzysta z czyściutkiej, domyślnej wersji) i w obu przypadkach po kliknięciu w nazwę tematu dzieje się to co na Slizgawce - refresz strony i przeniesienie do najwyższego posta.

Jeszcze dla upewnienia się, mówię o tym odnośniku:
Spoiler
Pokaż
Obrazek

B to G strikes again, thick hay on the bread... For me it's a lifestyle, you say that's about swag

Awatar użytkownika
sugarhill_notausgang
Posty: 3240
Rejestracja: 17 kwie 2019, 8:35

Re: Problemy w działaniu forum

Post autor: sugarhill_notausgang » 24 kwie 2020, 15:32

LOL teraz to mi zrobiłeś wodę z mózgu, byłem pewien na 100% a teraz jestem pewien tylko na 70% :lol: Tak, mówimy właśnie o tym odnośniku.
Serio zgłaszając tę uwagę byłem pewien, że coś się schrzaniło i trzeba to przywrócić ale jeśli to tylko się schrzaniło w moim mózgu to nie rób tej funkcji specjalnie.
SWN pisze:
24 kwie 2020, 15:05
po kliknięciu w nazwę tematu dzieje się to co na Slizgawce - refresz strony i przeniesienie do najwyższego posta.
Dokłądnie to jest tylko refresh strony, bo przeciez nie da się kliknąć w linka nie widząc najwyższego posta :) Więc odnośnik jest bez sensu i dlatego mnie to dzisiaj striggerowało. Niemniej jednak możesz to śmiało olać, będę klikał w jedynkę i tyle.

Awatar użytkownika
oyche
Posty: 5447
Rejestracja: 17 kwie 2019, 17:38
Lokalizacja: €=

Re: Problemy w działaniu forum

Post autor: oyche » 24 kwie 2020, 15:35

nie mówię że problemy czy coś ale czemu na tapalku ta babka się gapi cały czas? nie idzie tam wrzucić logo forum zamiast niej?
SELF PRIDE
WORLD WIDE

Awatar użytkownika
SWN
Administrator
Posty: 5780
Rejestracja: 17 kwie 2019, 0:46
Lokalizacja: Kałków
Kontakt:

Re: Problemy w działaniu forum

Post autor: SWN » 24 kwie 2020, 15:52

Jaka babka? Nie używam tapa, zrób screen.

B to G strikes again, thick hay on the bread... For me it's a lifestyle, you say that's about swag

Awatar użytkownika
oyche
Posty: 5447
Rejestracja: 17 kwie 2019, 17:38
Lokalizacja: €=

Re: Problemy w działaniu forum

Post autor: oyche » 24 kwie 2020, 15:54

Obrazek
SELF PRIDE
WORLD WIDE

Awatar użytkownika
ksiazenieporzadek
Posty: 5740
Rejestracja: 17 kwie 2019, 10:26
Ostrzeżenia: 2
Lokalizacja: 030

Re: Problemy w działaniu forum

Post autor: ksiazenieporzadek » 24 kwie 2020, 16:16

ja mam bez tej babki
Spoiler
Pokaż
Obrazek
Ja robię burdel na mieście, mówią na mnie "niezła małpa" (uh, uh)
Szmata za szmatą i nie zmieniam prześcieradła (hhh... tfu)
Flacha za flaszką, no i wlewam jej do gardła (aha)
Przychodzi w obcasach, a ja, kurwa, chodzę w trampkach

ODPOWIEDZ