Problemy w działaniu forum

Dział stworzony z myślą o użytkownikach oraz ich pomysłach związanych z rozwojem strony.

Moderator: Moderatorzy

Awatar użytkownika
Luxair
Posty: 366
Rejestracja: 24 kwie 2019, 19:38

Re: Problemy w działaniu forum

Post autor: Luxair » 15 maja 2019, 11:35

Może warto zatem zmienić opis podforum PRODUKCJA (albo nawet jego nazwę) bo na pierwszy rzut oka wygląda na miejsce tylko i wyłącznie dla bitmejkerów, a nie (również) dla gości którzy co sobie chcą nagrać w domu wokal i zmiksować z kradzionym bitem żeby jako-tako to brzmiało.

@mbunt

Awatar użytkownika
SWN
Administrator
Posty: 1090
Rejestracja: 17 kwie 2019, 0:46
Lokalizacja: Kałków
Kontakt:

Re: Problemy w działaniu forum

Post autor: SWN » 15 maja 2019, 11:46

nom!:)
B to G strikes again, thick hay for bread... For me it's a lifestyle, you say that's about swag

oyche
Posty: 599
Rejestracja: 17 kwie 2019, 17:38

Re: Problemy w działaniu forum

Post autor: oyche » 15 maja 2019, 15:28

fajnie by było jakby była ikonka 'media' w 'szybkiej odpowiedzi'
SELF PRIDE
WORLD WIDE

Awatar użytkownika
SWN
Administrator
Posty: 1090
Rejestracja: 17 kwie 2019, 0:46
Lokalizacja: Kałków
Kontakt:

Re: Problemy w działaniu forum

Post autor: SWN » 15 maja 2019, 15:44

Test 123



Dodałem, u mnie działa. Trzeci przycisk od prawej, przed przekreśleniem.

Obrazek
B to G strikes again, thick hay for bread... For me it's a lifestyle, you say that's about swag

oyche
Posty: 599
Rejestracja: 17 kwie 2019, 17:38

Re: Problemy w działaniu forum

Post autor: oyche » 15 maja 2019, 15:47

Spoiler
Pokaż
SELF PRIDE
WORLD WIDE

Awatar użytkownika
koniec
Posty: 422
Rejestracja: 17 kwie 2019, 17:44
Lokalizacja: Łódź

Re: Problemy w działaniu forum

Post autor: koniec » 24 maja 2019, 11:25

dałoby się zrobić tak, że jak kliknę sobie na czerwony nick zawołanego użytkownika to żeby mnie przenosiło do jego profilu?

Awatar użytkownika
SWN
Administrator
Posty: 1090
Rejestracja: 17 kwie 2019, 0:46
Lokalizacja: Kałków
Kontakt:

Re: Problemy w działaniu forum

Post autor: SWN » 25 maja 2019, 0:17

Może się da po pogrzebaniu w plikach rozszerzenia które odpowiada za [ mention ], ale przyznaję otwarcie, że nie mam pomysłu jak to zrobić. Łatwo mogę zmieniać format tego nicka (w sensie że ma być zielony zamiast czerwonego, mieć większą czcionkę czy cokolwiek), ale z ciekawości spróbowałem ugryźć twoją prośbę i póki co się poddałem. Jeśli zgłosi się tu osoba, która miałaby rozwiązanie, to nie widzę problemu.
B to G strikes again, thick hay for bread... For me it's a lifestyle, you say that's about swag

Kalom
Posty: 305
Rejestracja: 17 kwie 2019, 17:33

Re: Problemy w działaniu forum

Post autor: Kalom » 02 cze 2019, 13:41

Przy okazji sprawy z Eziem mi się przypomniała jedna rzecz. Chciałbym zasugerować stworzenie tematu "Ostrzeżenia" w których pojawiać się będą tylko posty moderacji typu
Użytkownik X otrzymał ostrzeżenie za post: ...
Powód: ...
Uważam, że taka przejrzystość w działaniach moderacji wyjdzie całemu forum na lepsze

Awatar użytkownika
Miechu
Moderator
Posty: 119
Rejestracja: 17 kwie 2019, 17:44

Re: Problemy w działaniu forum

Post autor: Miechu » 02 cze 2019, 13:53

Moim zdaniem lepiej będzie dawać powód pod samym postem. Mi osobiście nie chciałoby się jeszcze wpisywać w oddzielnym temacie powodu skoro mogę to zrobić od razu wlepiając warna.
Przyjechała babka rowerem, odleciała helikopterem

Kalom
Posty: 305
Rejestracja: 17 kwie 2019, 17:33

Re: Problemy w działaniu forum

Post autor: Kalom » 02 cze 2019, 16:15

no pewnie, ale nie wszyscy czytają każdy dział czy temat by wiedzieć za co moderacja najczęściej kara, a jeden ogólny temat z ostrzeżeniami byłby bardziej przejrzysty dla każdego

Awatar użytkownika
Jose
Moderator
Posty: 655
Rejestracja: 17 kwie 2019, 6:49

Re: Problemy w działaniu forum

Post autor: Jose » 02 cze 2019, 16:23

Można zrobić, tych warnów na razie tyle co kot napłakał. Jak będę miał wolną chwilę to ogarnę i potem 'w miarę" na bieżąco mogę uzupełniać.

Awatar użytkownika
Luxair
Posty: 366
Rejestracja: 24 kwie 2019, 19:38

Re: Problemy w działaniu forum

Post autor: Luxair » 03 cze 2019, 16:38

A logo nadal nieklikalne... :what:

Awatar użytkownika
ksiazenieporzadek
Posty: 503
Rejestracja: 17 kwie 2019, 10:26
Lokalizacja: Poznań

Re: Problemy w działaniu forum

Post autor: ksiazenieporzadek » 03 cze 2019, 17:43

no a nie lepiej po prostu edytować posta i napisać warn na czerwono przez moda?

Awatar użytkownika
ksiazenieporzadek
Posty: 503
Rejestracja: 17 kwie 2019, 10:26
Lokalizacja: Poznań

Re: Problemy w działaniu forum

Post autor: ksiazenieporzadek » 08 cze 2019, 12:37

ocb.......
Spoiler
Pokaż
Obrazek

Awatar użytkownika
Malloy
Posty: 282
Rejestracja: 17 kwie 2019, 11:08

Re: Problemy w działaniu forum

Post autor: Malloy » 08 cze 2019, 12:46

O, jebany ma rozmach, ja dostałem inną stronę :rotfl:
Jak coś znika to nie płaczę, ufam Bogu
Szykuje coś lepszego albo da ku temu powód

Awatar użytkownika
SWN
Administrator
Posty: 1090
Rejestracja: 17 kwie 2019, 0:46
Lokalizacja: Kałków
Kontakt:

Re: Problemy w działaniu forum

Post autor: SWN » 08 cze 2019, 12:57

Przepraszam najmocniej. Widzę że już usunięty szybciutko plus zainteresuje się wprowadzeniem listy zaufanych domen mailowych wymaganych przy rejestracji, bo z tego co obserwuje boty zawsze zakładane są z jakichś gównoskrzynek.
B to G strikes again, thick hay for bread... For me it's a lifestyle, you say that's about swag

Awatar użytkownika
Burak
Posty: 57
Rejestracja: 17 kwie 2019, 16:09

Re: Problemy w działaniu forum

Post autor: Burak » 09 cze 2019, 0:22

SWN, Z doświadczenia polecam przy rejestracji do weryfikacji zamiast captchy użyć Q&A i jakieś proste pytania w stylu "Napisz poprawnie słowo rzułf" ewentualnie jak na ślizgu "z którym współaoutrem czwartej płyty black enemies crew ostr nie nawiązał kontaktu wzrokowego na koncercie w spodku w 2004".

U mnie wyeliminowało to większość botów.

Awatar użytkownika
SWN
Administrator
Posty: 1090
Rejestracja: 17 kwie 2019, 0:46
Lokalizacja: Kałków
Kontakt:

Re: Problemy w działaniu forum

Post autor: SWN » 09 cze 2019, 0:24

To wrzuciłem już w pierwszej kolejności po zauważeniu bota akurat, ale opcja z zaufanymi domenami byłaby po prostu dodatkowym zabezpieczeniem :) Dzięki za radę.
B to G strikes again, thick hay for bread... For me it's a lifestyle, you say that's about swag

Awatar użytkownika
kshaq
Posty: 597
Rejestracja: 17 kwie 2019, 7:51

Re: Problemy w działaniu forum

Post autor: kshaq » 09 cze 2019, 1:32

To z żółwiem mogłoby też wyeliminować sporą dawkę userów

Awatar użytkownika
kshaq
Posty: 597
Rejestracja: 17 kwie 2019, 7:51

Re: Problemy w działaniu forum

Post autor: kshaq » 09 cze 2019, 12:07

Nie wiem, czy to ficzer, czy bug, ale ani w tagu media, ani w img, nie da się wstawiać webmów.

ODPOWIEDZ